Будет ли поддержка новых ЭБУ с по I205DP57

Программатор ПБ-6 и вопросы обновления прошивок ЭБУ. Прежние версии программаторов ПБ-2М, ПБ-4

Модераторы: POWer, Vetkasoff

Roma
Прохожий
Сообщения: 3
Зарегистрирован: 27 июн 2006, 17:36

Будет ли поддержка новых ЭБУ с по I205DP57

Сообщение Roma » 07 сен 2007, 22:00

Появились новые 7.2 с прошивкой I205DP57. Будит ли ПБ-4 их читать и писать?

OreXov
Участник
Сообщения: 55
Зарегистрирован: 25 июл 2007, 21:22

Сообщение OreXov » 11 сен 2007, 17:45

А причём тут прошивка, ПБ-4 прошивает контроллер,
и ему по барабану какую прошивку ты туда запишешь.

Roma
Прохожий
Сообщения: 3
Зарегистрирован: 27 июн 2006, 17:36

Сообщение Roma » 13 сен 2007, 23:44

ЭБУ именно с этой прошивкой имеет совершенно другой проц. а потому ПБ-4 пока его не читает и не пишит. Хотелось бы знать будет-ли обновление проги?

Extropoll
Новичок
Сообщения: 19
Зарегистрирован: 21 дек 2007, 23:36

Сообщение Extropoll » 22 дек 2007, 01:46

А в ответ тишина, сейчас то хоть поддерживает

Roma
Прохожий
Сообщения: 3
Зарегистрирован: 27 июн 2006, 17:36

Сообщение Roma » 26 дек 2007, 12:30

Подержки 7.2+ так и нет. Как с М73?


Вернуться в «Программатор ПБ-6»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость